When do you support Android 64 bit IL2CPP builds in Unity 2018?

0 votes
asked Feb 8 by cyliax (200 points)
edited Feb 8 by cyliax
Hi, we would like to switch to your AR solution coming from the biggest player, but there are still some questions. When do you support Android 64 bit IL2CPP builds in Unity 2018? Due Google policy we need that feature to upload new apps from Summer 2019. This is critical to us and we can switch to EasyAR only if this support is included.

1 Answer

0 votes
answered Feb 12 by zhnagjian (5,080 points)

Android: IL2CPP support is not included in the official EasyAR Unity Plugin, we will add support in later versions. But if you are writing your own EasyAR Plugin for Unity, you can always enable IL2CPP support.

commented Feb 18 by cyliax (200 points)
Yes, that's the point. We don't have resources to develop our own native-unity-bridge. So if there is no solution for the upcoming need of 64 bit IL2CCP android support we can not swap to your AR framework.  That's a pity, because everything else is running quite smooth. So it would be awesome if you would find a solution for that problem in future versions (until August 2019).
commented Feb 18 by zhnagjian (5,080 points)
Hello,
I will make this request, I will inform you if there is news.
commented Feb 18 by rekkuzan (240 points)
I've been waiting for this update for a long time too. Will it be only available in the 3.0 update ?
Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.
...