Target isn't detected anymore on iOS11

0 votes
asked Sep 22, 2017 by nitrog42 (120 points)
Hello, since upgrade to Unity 2017.1.1 and iOS 11, my project doesn't work anymore, the sample doesn't too.
The 3D objects that should be displayed on target detection are not present. It still works fine on Android.

I tried to change multiple settings but still no clue of where it comes from.

Do you have any tips ?

1 Answer

0 votes
answered Sep 24, 2017 by albert52 (31,850 points)


Could you please tell me the detailed log, so that we can solve the problems.

commented Sep 25, 2017 by nitrog42 (120 points)
Hello, it didn't come from iOS 11 after all, I did some test, the reason is I switch from target with a white background, to target with transparent background, which seems to prevent detection on iOS. I removed the alpha channel and it seems to work.
Sorry for the inconvenience.
commented Nov 8, 2017 by rodrigoporras (140 points)
You saved my life, Thank you!
Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.