Using a Sense 4.0 Key with a 3.0 Project

0 votes
asked Apr 10 by usaydeveloper (140 points)
Hello,

We purchased a new key, but when we try to use the key with an old project built on Sense 3.0 the key fails. Is the key not backwards compatible? We do not want to have to rebuild the project, and the key is on another account.

1 Answer

0 votes
answered Apr 10 by kenn (10,990 points)
License key created for Sense 4 cannot be used in other versions. Sense 3 support has been ended for a long time, if you have a license created before the end of support, it will still be usable. Please use latest version otherwise.
Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.
...