I have problem with invalid key, my project before this using easy ar 3 and now im using key from easy ar 4

0 votes
asked Oct 8 by hatim2018 (170 points)
email me at azimadha11@gmail.com

1 Answer

0 votes
answered Nov 9 by kenn (8,210 points)
EasyAR Sense 3 and EasyAR Sense 4 use different license keys, you cannot use one key for both. And EasyAR Sense 3 is not available for new apps now so you need to use EasyAR Sense 4 with the new key or EasyAR Sense 3 with the old key.

P.S., when you get invalid key error, it does not always mean the key is not usable. The causes may differ in different cases.
Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.
...