Error when exporting in Xcode

0 votes
asked Mar 1 by waihan95 (170 points)

I would like to ask what is this error in the Xcode? I follow the instruction in the documentation and still gets this error. I have no idea to solve it, does somebody know how to solve it problem?

I am using EasyAR Sense V4.0 and Unity 2019.3.0.

https://drive.google.com/open?id=1Zy2-x0GMFUkUPlH3G-xM4kifZQAGTQB6

1 Answer

0 votes
answered Mar 3 by propolys (1,160 points)
selected Mar 3 by waihan95
 
Best answer

Go to General on your project panel in Xcode and scroll down to Frameworks, Libraries and Embedded Content
Add "ARKit.framework" to your list

Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.
...