Navmesh agent not properly working in multi target.. Easyar 3.1

0 votes
asked Feb 13 by grissankara (690 points)
Navmesh agent not properly working in multi target.. Easyar 3.1 ..when I use single target and select center mode "first target mode" the object not shaking when I use more than one in first target one of the model working perfectly but another one have a shaking effect...is it there anyway to solve this problem... please guide me......

This weekend I have a project summit so if anyone have a idea about this problem please guide me..

1 Answer

0 votes
answered Feb 18 by rlmidiaalvs (2,420 points)
Hello, again! Hehe

Do you tryed to replace image decoded with more detail?
commented Mar 2 by grissankara (690 points)
Hi brother,
Easy ar Sdk 3.1 version multi target working fine when doesn't use navmesh function

When I use multi Target with navmesh function target 3d object some time hide and not in original position....

I tried almost but I couldn't do anything...i just developer multitarget movable game....it's fine worked first tracked..next time I was tracking but models are doesn't in original position..

Is there any option to solve this??
commented Mar 4 by grissankara (690 points)
Here I just attached the video of multitarget navmesh function...

https://drive.google.com/file/d/1TVbIIOys5DrZgFeApwMkB9ykY9zyGhTc/view?usp=drivesdk
Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.
...