VIOCameraDevice not avaliable

0 votes
asked Feb 2 by senatauro (140 points)
Hello,

I'm trying the new version of easyar sense using a android 9.0 smartphone. But when I try to use the spatialmap examples, this message appears: VIOCameraDevice not avaliable. Is there a solution for this?

1 Answer

+1 vote
answered Feb 4 by 72pixels (300 points)
I think your phone(Device) may not support ARCore

the phones which have the support ARCORE in that only VIO CameraDevice open
Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.
...