RequestPermission status error msg EnvContext problem

0 votes
asked Jan 22 by nocturlabs (120 points)

Using EasyARSense v3.0.1

EasyAR suddenly shows Invalid Key when I run it in the device, and in the logs it says:

RequestPermission status error msg EnvContext problem

I'm pretty sure that the package name, project name and the license key are identical to my project. What is weird is that when I play it in the editor, the RequestPermission granted is being show in the logs (albeit the missing camera error) , so it means the key and names are valid.

It just works fine a while ago, but now it shows the Invalid Key error

What other things I can check to make it work in the device?

1 Answer

0 votes
answered Jan 23 by kenn (6,250 points)
This is not giving out from EasyAR: "RequestPermission status error msg EnvContext problem".

A suddenly invalid key (if it worked for a while) is usually caused by key-package not match. The editor do not check this.
Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.
...