Is OpenGLES2/3 necessary for Unity iOS builds?

+1 vote
asked Aug 29 by nigelkp9 (220 points)

The docs specify that OpenGLES2/3 is necessary for both Android and iOS, but we are expecting camera difficulties that make the Metal API desirable 

1 Answer

+1 vote
answered Sep 1 by houzhiyuan (200 points)

So can I understand that your needs are to use Metal API? EasyAR will remove the rendering part in the future. If you are developing based on Unity, Unity supports it, then EasyAR will also support it. If you develop natively, you are free to choose the rendering engine. For the currently released 1.x SDK and 2.x SDK, just building the camera is related to rendering. This part of the developer can also be developed by Metal.

Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.
...