Plan for EastAR 3.0 release?

+6 votes
asked Apr 25 by tcmxx2 (340 points)
Just curious when the 3.0 version will be released? Currency version only supports OpenGL ES2.0 which has a lot of problems.

Thanks!

1 Answer

+1 vote
answered Apr 26 by zhnagjian (8,500 points)
Hello,

There are still two or three months for our 3.0 SDK release. What problems have you encountered? Please describe it in detail.
commented Apr 26 by tcmxx2 (340 points)
There is no problem with EasyAR. It is just that a lot of rendering features are not supported in OpenGL ES 2.0 such as GPU instance
commented May 29 by magnetica (290 points)
hi,
there are a lot of problems with your custom renderer and Unity 2018.2+ but the most urgent question is ARM64 compatibility.
google wants ALL Apps contain a 64bit build.
please give us a "real" roadmap.
thanks and.. good job, guys! you are the best!
commented Jun 7 by yellowpandagames (110 points)
Hello, we desperatly need this too.
Is there any preview builds? We need to hand in a project by next week and are unable to find an alternative to vuforia. EasyAR works great but we can't use OpenGLES 2.0 because of ARCore, it requires 3.0 and we need both of these sdks on diferent scenes.
Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.
...