Why are my image targets not being tracked simultaneously?

+2 votes
asked Nov 28 by codexor (140 points)
Hi,

I'm working in Unity with multi-target tracking. I've tried both single tracker method with simultaneous target number set to 3 and multi-tracker method with 3 image trackers with simultaneous target number set to 1. When I run the tracker in the Editor, iOS or Android device it seems that the tracker can always only track one marker at a time even when the camera sees all three markers.

My company is trying to use Easy AR as a replacement for Vuforia but so far with this issue we are not able to move forward with the replacement. I'm currently working with the trial version of Easy AR Pro v 2.1.0. If we could solve this issue we could definitely have Easy AR as our main AR engine of choice for development.

Your help is greatly appreciated. Thanks.

Please log in or register to answer this question.

Welcome to EasyAR SDK Q&A, where you can ask questions and receive answers from other members of the community.
...